Could not upload attachment ...

Threads for help with computer maintenance, software and hardware advice, photos and photoshopping, and other topics related to keeping your computer healthy and online with us.

Moderators: theelanman, nitroman, Specky, clemo, dapinky, Dave Eds, GeoffSmith, Nige, DaveT, Sy V, Elanlover, muley, Enright, algirdas

Could not upload attachment ...

Postby DeanG » Thu 26.09.2013, 22:11

I can't upload pictures

Could not upload attachment to ./files/427_1351d70303cc9f742b04e0b1ac1c7feb.
User avatar
DeanG
God
 
Posts: 950
Joined: Fri 19.12.2003, 22:12
Location: Virginia USA

Re: Could not upload attachment ...

Postby Rob P » Thu 26.09.2013, 22:17

same thing was happening to me at the weekend so gave up, even tried to load a picture I knew had loaded successfully before and that gave the same error :(

I think Stef was also having issues uploading piccy's
simplify and add lightness
1991 Norfolk Mustard Yellow SE - Gone but will never be forgotten :-)
1969 Lotus Elan S4 - Wedgewood Blue
User avatar
Rob P
Fanatic
 
Posts: 710
Joined: Wed 20.02.2013, 17:35
Location: Preston, Lancs

Re: Could not upload attachment ...

Postby Jeemy » Fri 27.09.2013, 01:21

Yes had same. Presume its a forum error which will get fixed or a permissions error which the hosts will fix.
T: 0800 084 3084
M: 07391 295 146
User avatar
Jeemy
God
 
Posts: 1197
Joined: Tue 26.06.2012, 14:53
Location: East Lothian, Scotland

Re: Could not upload attachment ...

Postby GeoffSmith » Fri 27.09.2013, 10:59

Noted...
Calypso Red S2 #417

USB ElanScan interfaces - Sorry, currently unavailable.
User avatar
GeoffSmith
Kitty Fiddler
 
Posts: 14081
Joined: Fri 03.02.2006, 21:57
Location: S2#417 in Tytherington, Gloucestershire

Re: Could not upload attachment ...

Postby GeoffSmith » Fri 27.09.2013, 22:17

It should be sorted.
Calypso Red S2 #417

USB ElanScan interfaces - Sorry, currently unavailable.
User avatar
GeoffSmith
Kitty Fiddler
 
Posts: 14081
Joined: Fri 03.02.2006, 21:57
Location: S2#417 in Tytherington, Gloucestershire

Re: Could not upload attachment ...

Postby DeanG » Sat 28.09.2013, 00:21

Thanks.
User avatar
DeanG
God
 
Posts: 950
Joined: Fri 19.12.2003, 22:12
Location: Virginia USA

Re: Could not upload attachment ...

Postby Rob P » Sat 28.09.2013, 13:38

GeoffSmith wrote:It should be sorted.


It is indeed, Thanks :D
simplify and add lightness
1991 Norfolk Mustard Yellow SE - Gone but will never be forgotten :-)
1969 Lotus Elan S4 - Wedgewood Blue
User avatar
Rob P
Fanatic
 
Posts: 710
Joined: Wed 20.02.2013, 17:35
Location: Preston, Lancs

Re: Could not upload attachment ...

Postby mitreklov » Sat 12.07.2014, 16:43

This problem seems to have returned. Tried uploading pictures today but this same error.
In-between Elans right now
User avatar
mitreklov
Enthusiast
 
Posts: 181
Joined: Mon 24.06.2013, 20:30
Location: Uckfield, East Sussex

Re: Could not upload attachment ...

Postby Gazza » Sat 12.07.2014, 19:37

If this posts I will be amazed because I keep getting error message for simple replies
S2 Midnight Blue #660
Hayward & Scott 2.5" exhaust.
Red AP brakes & Nitron adjustable suspension.
SOLD

TVR Tamora in Montreal Blue
User avatar
Gazza
God
 
Posts: 1722
Joined: Sun 15.05.2005, 08:55
Location: Romford, Essex.

Re: Could not upload attachment ...

Postby Gazza » Sat 12.07.2014, 19:41

At last after 100 attempts this weekend
S2 Midnight Blue #660
Hayward & Scott 2.5" exhaust.
Red AP brakes & Nitron adjustable suspension.
SOLD

TVR Tamora in Montreal Blue
User avatar
Gazza
God
 
Posts: 1722
Joined: Sun 15.05.2005, 08:55
Location: Romford, Essex.

Re: Could not upload attachment ...

Postby GeoffSmith » Sat 12.07.2014, 19:53

Thanks. We're aware of the whitespace message as well and will get it sorted as soon as I can get hold of the eldest.
Calypso Red S2 #417

USB ElanScan interfaces - Sorry, currently unavailable.
User avatar
GeoffSmith
Kitty Fiddler
 
Posts: 14081
Joined: Fri 03.02.2006, 21:57
Location: S2#417 in Tytherington, Gloucestershire

Re: Could not upload attachment ...

Postby cliff » Mon 21.07.2014, 19:49

Not sure how the fix is going but it is still happening.

Could not upload attachment to ./files

Also, replying to some topics gives lines of failure code but the post does work.
91 Lotus Elan SE Turbo
07 Megane CC
06 Alfa Romeo Brera


If you can't be a good example, then you might as well be a terrible warning
User avatar
cliff
Fanatic
 
Posts: 717
Joined: Mon 17.01.2011, 18:39
Location: Ayia Thekla/Scunthorpe

Re: Could not upload attachment ...

Postby GeoffSmith » Tue 22.07.2014, 22:31

Sh4rk+.jpg


Fixed!
You do not have the required permissions to view the files attached to this post.
Calypso Red S2 #417

USB ElanScan interfaces - Sorry, currently unavailable.
User avatar
GeoffSmith
Kitty Fiddler
 
Posts: 14081
Joined: Fri 03.02.2006, 21:57
Location: S2#417 in Tytherington, Gloucestershire

Re: Could not upload attachment ...

Postby Fredjohn » Tue 22.07.2014, 22:37

I want one. Why don't all Elans come with a model? Or maybe they would.......Just hope the bonnet isn't cracked.

German/Swiss (?) Elan with Kia back end. Who's is it?
La vie passe vite: vivez la avec elan(s).

Elan S4 DHC 1969
Elan SE turbo 1992
MB CLK 320CDi 2007
Boardman Elite SLR Endurance 9.8 carbon road bike
Evora 2010
VW T4 Campervan
User avatar
Fredjohn
God
 
Posts: 1564
Joined: Tue 21.08.2012, 00:30
Location: Malvern, Worcs

Re: Could not upload attachment ...

Postby GeoffSmith » Wed 23.07.2014, 19:35

It's obviously all Greek to you John. :lol:

Look on YouTube for Lotus Sh4rk for some videos and if you're unlucky, you'll bump into Neil.
Calypso Red S2 #417

USB ElanScan interfaces - Sorry, currently unavailable.
User avatar
GeoffSmith
Kitty Fiddler
 
Posts: 14081
Joined: Fri 03.02.2006, 21:57
Location: S2#417 in Tytherington, Gloucestershire

Re: Could not upload attachment ...

Postby Piperman » Tue 02.09.2014, 02:16

Glad it's just not me Derek
Piperman
Sadly departed but never forgotten
 
Posts: 185
Joined: Sat 30.03.2013, 10:06
Location: Hants

Re: Could not upload attachment ...

Postby Megwenda » Tue 02.09.2014, 08:23

not swiss, and as far as I know, also not German

only ones I know that has plates with ZMH are finland ir poland (although I think the polish ones end in letters)

But I think model would be better on the passenger seat :lol:
User avatar
Megwenda
Enthusiast
 
Posts: 201
Joined: Thu 07.02.2013, 11:51
Location: Switzerland

Re: Could not upload attachment ...

Postby Fredjohn » Tue 02.09.2014, 09:55

Megwenda

As I subsequently found out it's a Greek car. See Geoff's post just above with the links to the project and the you-tube video.
La vie passe vite: vivez la avec elan(s).

Elan S4 DHC 1969
Elan SE turbo 1992
MB CLK 320CDi 2007
Boardman Elite SLR Endurance 9.8 carbon road bike
Evora 2010
VW T4 Campervan
User avatar
Fredjohn
God
 
Posts: 1564
Joined: Tue 21.08.2012, 00:30
Location: Malvern, Worcs

Re: Could not upload attachment ...

Postby tb10 » Tue 02.09.2014, 11:18

If an invitation was made it was clearly lost in translation............

"Would you like to go topless in (on) my car"............ :D

regards


John
tb10
Fanatic
 
Posts: 611
Joined: Tue 18.05.2010, 23:16
Location: Bromsgrove - Worcestershire


Return to Computer Help / IT Area

Who is online

Users browsing this forum: No registered users and 1 guest