Heater Cold after Matrix Recore/replacement

Moderators: theelanman, Sy V, Elanlover, muley, Enright, GeoffSmith, algirdas, nitroman, clemo, dapinky, Dave Eds, Specky, Nige, DaveT

Heater Cold after Matrix Recore/replacement

Postby paza1 » Sat 12.09.2015, 14:46

As per subject, hopefully someone can help me diagnose the cause.
1. Both pipes to matrix are hot
2. Temp control rod is attached
3. Can hear vacuum switching
4. Air vent outputs are correct

What I have recently done:
Replaced radiator and fans due to leak
Replaced heater valve because I had water out and had the valve for years
Removed and record matrix due to water leak

My guess is either airlock in matrix or mixer flaps not moving. Anyone got any ideas what I should do next?
Cheers
Mark
Silver 1992 SE Turbo.
paza1
Fanatic
 
Posts: 693
Joined: Thu 09.06.2005, 22:46
Location: Chester

Re: Heater Cold after Matrix Recore/replacement

Postby paza1 » Sun 13.09.2015, 11:02

Hi Lotus38,
Thanks for the link, looks like a useful tool.
Cheers
Mark
Silver 1992 SE Turbo.
paza1
Fanatic
 
Posts: 693
Joined: Thu 09.06.2005, 22:46
Location: Chester

Re: Heater Cold after Matrix Recore/replacement

Postby paza1 » Fri 01.04.2016, 17:15

Eventually got a garage to check over. They diagnosed the heater matrix recore as the problem, not trapped air. So, out with the matrix (again! :banghead: ). After I have removed it and before it gets shoved up the a*** of the idiot recore man, I want to double double check that it was a bodge job. Does anyone know the capacity of the matrix?
Cheers
Mark
Silver 1992 SE Turbo.
paza1
Fanatic
 
Posts: 693
Joined: Thu 09.06.2005, 22:46
Location: Chester


Return to Heating and Cooling

Who is online

Users browsing this forum: No registered users and 1 guest