Code 15 & overfueling

Moderators: theelanman, Sy V, Elanlover, muley, Enright, GeoffSmith, algirdas, nitroman, clemo, dapinky, Dave Eds, Specky, Nige, DaveT

Code 15 & overfueling

Postby elnaught » Tue 21.03.2017, 10:28

Hi,

My Elan is running but after about 2 mins the check engine light comes on, you can drive it but only up to about 4000revs, the error code is 15, low engine temp.

The gauge on the dash is working, it generally drives at 1/4 temp and the fans cut is when its sat and gets to about 3/4 so all seems fine here, I can only see 2 sensors, I assume one to the fan and one to the gauge, i did read about sticking thermostats causing the ECU to over fuel, could this be the issue given that everything else seems to be working or am I missing something, elan scan seems to sit at about -30, to be honest I'm not sure how to interpret the rest of the data, still working on that!!
elnaught
Newbie
 
Posts: 14
Joined: Tue 05.11.2013, 11:34
Location: Northants

Re: Code 15 & overfueling

Postby rip » Tue 21.03.2017, 10:44

There is a 3rd sensor for the ECU.
see wiki article
1990 SE
User avatar
rip
God
 
Posts: 5711
Joined: Sun 08.04.2007, 07:48
Location: Milton Keynes, UK

Re: Code 15 & overfueling

Postby elnaught » Tue 21.03.2017, 10:54

Thanks rip

I missed the third one, another job for the weekend!
elnaught
Newbie
 
Posts: 14
Joined: Tue 05.11.2013, 11:34
Location: Northants


Return to Heating and Cooling

Who is online

Users browsing this forum: No registered users and 2 guests