Cannot send PM's

Post your cries for help about using this forum. Please do not use this section for Elan-related problems.

Moderators: theelanman, dapinky, Nige, Elanlover, Sy V, muley, Enright, algirdas, nitroman, GeoffSmith, clemo, Dave Eds, Specky, DaveT

Cannot send PM's

Postby griff200pdx » Fri 18.11.2022, 19:29

Hi ,

I cannot seem to send PM's to other LEC members.

The PM's get permanently stuck in the LEC outbox.

I tried to contact the Site Webmaster using the "Contact" tab; but when I submit the message to the Webmaster I get what appears to be an error message. I tried that twice now with the same result of the message not going through to the Webmaster.

I can post a message, from what I can see; but cannot send a PM.

Thanks in advance.
griff200pdx
Newbie
 
Posts: 32
Joined: Tue 11.09.2012, 23:56

Re: Cannot send PM's

Postby Saltire » Fri 18.11.2022, 19:50

griff200pdx wrote:Hi ,

I cannot seem to send PM's to other LEC members.

The PM's get permanently stuck in the LEC outbox.

It’s a “feature” of the forum. :D

PMs that you’ve composed stay in your Outbox until the recipient picks them up (contrary to many email-style messaging facilities). You’ll need to wait for (in this case) HJ2 to see he has a message and read it. Depending on how he has his notifications set, that may take a little time . . .

Catches many of us out :-D
Jonathan

1995 Elan S2, BRG
2008 VW Golf Mk5 R32
2022 Mini Countryman Cooper S
User avatar
Saltire
God
 
Posts: 2135
Joined: Sun 05.04.2015, 22:27
Location: Left foot in Wiltshire, right foot in Gloucestershire, heart in Scotland

Re: Cannot send PM's

Postby Tuga2112 » Fri 18.11.2022, 19:53

i saw your message refering the same in h2j's post.

I have sent you a PM to test the system.

one thing to note. is that if the person receiving the message has an inbox full (with already 100 messages) they will not receive your message untill they clear some messages from the inbox.

also. the number after outbox "(1) " is a hint as if the message was read, not necessarily delivered.

I had messages in there for a long time where other members had their inboxes full.

im sure if something isnt working correctly Geoff will look into it. im just helping with the initial check

try replying to my PM. as well as reploying here. i will let you know if your message arrived ok.
1991 elan se
1991 elan se project
91 MR2 Turbo (import) project
94 Celica GT4 (Import)
94 4Runner
98 Celica SR

too many projects. not enough sunny days :(
User avatar
Tuga2112
God
 
Posts: 1618
Joined: Fri 12.09.2014, 22:54
Location: Durham with a regular trip to Walsall

Re: Cannot send PM's

Postby griff200pdx » Fri 18.11.2022, 20:09

Thanks Saltire and Tuga2112 for your quick and kind responses!

I thought something was wrong with my LEC mailbox ( usually my own incompetence!) ;
I now understand, and greatly appreciate the patient clarifications.

Tuga2112 thanks again for the test message; I responded back.

Have a great weekend!
griff200pdx
Newbie
 
Posts: 32
Joined: Tue 11.09.2012, 23:56

Re: Cannot send PM's

Postby Tuga2112 » Fri 18.11.2022, 20:17

your message was received.

i suspect H2J has a full inbox. worth mentioning that on the other post
1991 elan se
1991 elan se project
91 MR2 Turbo (import) project
94 Celica GT4 (Import)
94 4Runner
98 Celica SR

too many projects. not enough sunny days :(
User avatar
Tuga2112
God
 
Posts: 1618
Joined: Fri 12.09.2014, 22:54
Location: Durham with a regular trip to Walsall

Re: Cannot send PM's

Postby griff200pdx » Fri 18.11.2022, 20:21

Hi Tuga2112,

I will mention that to HJ2, as suggested.

Thanks again!
griff200pdx
Newbie
 
Posts: 32
Joined: Tue 11.09.2012, 23:56

Re: Cannot send PM's

Postby HJ2 » Fri 18.11.2022, 23:06

Inbox was at 97% but still working fine.
I did not read them so they were still in the oubox of the sender as described above ;-)
If you always do what you always did, you always get what you always got
User avatar
HJ2
Wodan - God of the Low Lands
 
Posts: 4283
Joined: Fri 06.06.2008, 10:54
Location: Delft, the Netherlands

Re: Cannot send PM's

Postby dapinky » Sat 19.11.2022, 11:29

griff200pdx wrote:Thanks Saltire and Tuga2112 for your quick and kind responses!

I thought something was wrong with my LEC mailbox ( usually my own incompetence!) ;
I now understand, and greatly appreciate the patient clarifications.

Tuga2112 thanks again for the test message; I responded back.

Have a great weekend!


One other thing which is a quirk of the system, but not yet been mentioned...... if the recipient of the PM has got it set up to also receive an email of the message, and then read the message in the email, it will still show as unread in the senders box as the actual PM hasn't been read, just the copy - so the message may have got through, but seems like it hasn't.
Dave

Just the one now, but this one's mine! - and it will be finished eventually.....

go on - click this link - you know you want to!
User avatar
dapinky
LEC Administrator
 
Posts: 9518
Joined: Sun 15.10.2006, 12:54
Location: As far west as you can get in West Wales before you become Irish (Pembroke Dock).

Re: Cannot send PM's

Postby griff200pdx » Sat 19.11.2022, 20:58

Thanks for the kind and helpful clarification dapinky.

I now see the various ways in which I can reach erroneous conclusions, on the matter of PM's being stagnant in the LEC Outbox.

I appreciate your input and insight very much! Thanks again!!
griff200pdx
Newbie
 
Posts: 32
Joined: Tue 11.09.2012, 23:56


Return to Forum (not Elan!) Questions/Problems

Who is online

Users browsing this forum: No registered users and 1 guest