Engine won't start

Alternator, waterpump, A/C, sensors, CAS, etc.

Moderators: theelanman, Sy V, Elanlover, muley, Enright, GeoffSmith, algirdas, nitroman, clemo, dapinky, Dave Eds, Specky, Nige, DaveT

Engine won't start

Postby IanB1978 » Mon 29.05.2017, 21:12

The starter motor turns but there is no ignition and a strong smell of petrol, any ideas?
IanB1978
Newbie
 
Posts: 17
Joined: Mon 09.01.2017, 12:46

Re: Engine won't start

Postby muley » Mon 29.05.2017, 22:44

Crystal ball job. Are the plugs wet with petrol? Is there a spark at the plugs?

Has you car got an immobiliser? Is it off?



Etc

Jim
"You can take the man out of the Elan, but you can't take the Elan out of the man!"
1995 Red S2 number 750
"LEC turbo nutter" ;)Black MX-5 NC,. Red Honda Integra S
User avatar
muley
Moderator
 
Posts: 3845
Joined: Tue 22.04.2003, 09:07
Location: Wokingham, Berks and Waikanae Beach

Re: Engine won't start

Postby IanB1978 » Sat 30.09.2017, 13:41

So update

I have checked sparks and 3 have weak sparks and 4th doesn't. It almost starts if I leave it a while but then just turns over.

Not sure what to check next??? Should I give up and leave it to the professionals?????
IanB1978
Newbie
 
Posts: 17
Joined: Mon 09.01.2017, 12:46

Re: Engine won't start

Postby HJ2 » Sat 30.09.2017, 14:16

Then I would suspect coil pack, but also check fuel injectors
If you always do what you always did, you always get what you always got
User avatar
HJ2
God
 
Posts: 3409
Joined: Fri 06.06.2008, 10:54
Location: Delft, the Netherlands

Re: Engine won't start

Postby Rambo » Sat 30.09.2017, 19:21

It's only taken 4 months to get this far 8)

I would tend to agree with HJ as an initial starting point
User avatar
Rambo
RosBœuf
 
Posts: 5802
Joined: Wed 24.12.2003, 00:37
Location: St. Cyrus

Re: Engine won't start

Postby IanB1978 » Sat 30.09.2017, 21:17

yeah unfortunately been working on a house which my wife says takes priority
IanB1978
Newbie
 
Posts: 17
Joined: Mon 09.01.2017, 12:46

Re: Engine won't start

Postby Simon_P » Sat 30.09.2017, 21:32

When was the last time you had it running and have you done anything to it since? Any recent service work?
Simon_P
God
 
Posts: 836
Joined: Fri 06.08.2004, 12:33
Location: St Albans UK

Re: Engine won't start

Postby IanB1978 » Sat 30.09.2017, 22:53

It was running fine, had service and cambelt in March and went on some nice drives then the battery went dead. So I charged it and it hasn't started since, just turns over.
IanB1978
Newbie
 
Posts: 17
Joined: Mon 09.01.2017, 12:46

Re: Engine won't start

Postby Simon_P » Sun 01.10.2017, 02:57

How many volts do you get across the battery?

Unless it's new, that's where I'd start.

Have you tried a jump start?
Are the battery terminals clean and secure?

Before people put their cars in warm garages connected to battery conditioners, the trick was to get one from Halfords with a four year guarantee, then change it when it expired after two years and if needed and you had the nerve after 4.
Simon_P
God
 
Posts: 836
Joined: Fri 06.08.2004, 12:33
Location: St Albans UK

Re: Engine won't start

Postby IanB1978 » Sat 11.11.2017, 16:22

Turns out it was the fuel cut off switch just pushed it down and boom started first time
IanB1978
Newbie
 
Posts: 17
Joined: Mon 09.01.2017, 12:46

Re: Engine won't start

Postby HJ2 » Sat 11.11.2017, 17:12

:lol:
If you always do what you always did, you always get what you always got
User avatar
HJ2
God
 
Posts: 3409
Joined: Fri 06.06.2008, 10:54
Location: Delft, the Netherlands

Re: Engine won't start

Postby Simon_P » Mon 13.11.2017, 09:25

IanB1978 wrote:Turns out it was the fuel cut off switch just pushed it down and boom started first time

... And a strong smell of fuel
Simon_P
God
 
Posts: 836
Joined: Fri 06.08.2004, 12:33
Location: St Albans UK


Return to Engine Ancillaries

Who is online

Users browsing this forum: No registered users and 2 guests