M100 S2 Engine

Alternator, waterpump, A/C, sensors, CAS, etc.

Moderators: theelanman, dapinky, Dave Eds, Nige, DaveT, Sy V, Elanlover, muley, Enright, algirdas, nitroman, clemo, Specky, GeoffSmith

M100 S2 Engine

Postby M100TURBOFR » Fri 15.01.2021, 16:54

Hi
Can anyone please confirm that the engine reference 4XE1MT does indeed correspond to a S2 M100 Elan. The year would be 1996.
Thanks m100turbofr
Where there's a will, there's a way.
User avatar
M100TURBOFR
Enthusiast
 
Posts: 244
Joined: Tue 16.01.2018, 15:19
Location: Oise - France (60800)

Re: M100 S2 Engine

Postby HJ2 » Fri 15.01.2021, 16:59

Are you looking for one?
If you always do what you always did, you always get what you always got
User avatar
HJ2
Wodan - God of the Low Lands
 
Posts: 3991
Joined: Fri 06.06.2008, 10:54
Location: Delft, the Netherlands

Re: M100 S2 Engine

Postby M100TURBOFR » Fri 15.01.2021, 20:09

Hi No I just want confirmation of this question. Thanks
Where there's a will, there's a way.
User avatar
M100TURBOFR
Enthusiast
 
Posts: 244
Joined: Tue 16.01.2018, 15:19
Location: Oise - France (60800)

Re: M100 S2 Engine

Postby Rambo » Fri 15.01.2021, 21:50

Wasn't the same engine used for the SE and the S2. I'm fairly sure it was
Rambo
Don't push me
 
Posts: 8154
Joined: Wed 24.12.2003, 00:37
Location: The land of the Krankies

Re: M100 S2 Engine

Postby Giniw » Fri 15.01.2021, 22:57

Rambo wrote:Wasn't the same engine used for the SE and the S2. I'm fairly sure it was

Yes since the S2 was born because of the 800 chassis and engines they found.
User avatar
Giniw
God
 
Posts: 1487
Joined: Sat 21.04.2012, 20:46
Location: France

Re: M100 S2 Engine

Postby Simon_P » Sat 16.01.2021, 01:38

For some reason I think it is ZT. There is a Z reference somewhere, or maybe that's on the vin. I'll have to to check now!
Simon_P
God
 
Posts: 1824
Joined: Fri 06.08.2004, 12:33
Location: Kent UK

Re: M100 S2 Engine

Postby Simon_P » Sat 16.01.2021, 01:54

Not sure what you need it for but if you need it in writing.

The engine section of the manual EC1says just '4XE1'

The VIN decoder at the front of the manual (p3) says digits 7,8,9 = ZT1 = 4XE1-MT Turbo 1.6l

The N/A = ZN1= 4XE1-M

Except USA - Different VIN reference
Simon_P
God
 
Posts: 1824
Joined: Fri 06.08.2004, 12:33
Location: Kent UK

Re: M100 S2 Engine

Postby Simon_P » Sat 16.01.2021, 01:58

And again a few pages later at technical section TDG top of page 2.
Simon_P
God
 
Posts: 1824
Joined: Fri 06.08.2004, 12:33
Location: Kent UK

Re: M100 S2 Engine

Postby nube5 » Sat 16.01.2021, 03:25

According to the Parts Books V6 & V8:

The 4XE1-M is the Non Turbo version

The 4EX1-MT is the version which was used in the SE Turbo model as well as the S2.

In the car's VIN Number the designation ZN1 is the 4XE1-M and ZT1 is the 4EX1-MT

All 3 versions of parts books I found show the 4XE1-M and 4EX1-MT as the proper code for the Engine ID.

According to the Owner's Manual: (Page 58)it shows the two types to be 4XE1-M and 4XE1-MT

I assume the parts book has an error and nobody ever fixed it?
nube5
Newbie
 
Posts: 12
Joined: Sat 19.09.2020, 13:14
Location: NY USA

Re: M100 S2 Engine

Postby M100TURBOFR » Sat 16.01.2021, 09:37

Thank you all for replying. You've answered my query.
David
Where there's a will, there's a way.
User avatar
M100TURBOFR
Enthusiast
 
Posts: 244
Joined: Tue 16.01.2018, 15:19
Location: Oise - France (60800)


Return to Engine Ancillaries

Who is online

Users browsing this forum: No registered users and 1 guest