Anyone had problems with M100hoods???

Moderators: theelanman, dapinky, Dave Eds, Sy V, GeoffSmith, DaveT, Elanlover, muley, Enright, algirdas, nitroman, clemo, Specky, Nige

Re: Anyone had problems with M100hoods???

Postby simonbuk » Tue 26.07.2016, 22:49

Has anybody else tried sales@m100hoods.co.uk recently?
Last edited by simonbuk on Wed 27.07.2016, 12:46, edited 1 time in total.
Simon - Black S2. Simonthesailor

"Twenty years from now you will be more disappointed by the things that you didn't do than by the ones you did. So buy an Elan" - Mark Twain.
User avatar
simonbuk
God
 
Posts: 1116
Joined: Sun 13.03.2016, 12:50
Location: Orpington, Kent, sometimes Worthing, West Sussex sometimes The World !!

Re: Anyone had problems with M100hoods???

Postby simonbuk » Tue 26.07.2016, 23:11

It might just be where I am trying to access it from (a wifi connection) but his website seems defunct too ? Can somebody else try m100hoods website please ?
Simon - Black S2. Simonthesailor

"Twenty years from now you will be more disappointed by the things that you didn't do than by the ones you did. So buy an Elan" - Mark Twain.
User avatar
simonbuk
God
 
Posts: 1116
Joined: Sun 13.03.2016, 12:50
Location: Orpington, Kent, sometimes Worthing, West Sussex sometimes The World !!

Re: Anyone had problems with M100hoods???

Postby tb10 » Wed 27.07.2016, 01:43

Voila:

Forbidden

You don't have permission to access / on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.


:poke:
tb10
Fanatic
 
Posts: 658
Joined: Tue 18.05.2010, 23:16
Location: Bromsgrove - Worcestershire

Re: Anyone had problems with M100hoods???

Postby Nickydee » Wed 27.07.2016, 08:04

His "other business site" is also down

www.wilddeer.co.uk/about_us.php
Nickydee
Fanatic
 
Posts: 548
Joined: Tue 31.03.2009, 20:18
Location: Guildford Surrey

Re: Anyone had problems with M100hoods???

Postby Rambo » Wed 27.07.2016, 08:46

I have tried the sites with the same lack of success

All sounding rather familiar :?
User avatar
Rambo
Don't push me
 
Posts: 6635
Joined: Wed 24.12.2003, 00:37
Location: Lyne Station

Re: Anyone had problems with M100hoods???

Postby simonbuk » Wed 27.07.2016, 10:58

Oddly enough my brake pads turned up today !! Albeit very rusty looking.
Simon - Black S2. Simonthesailor

"Twenty years from now you will be more disappointed by the things that you didn't do than by the ones you did. So buy an Elan" - Mark Twain.
User avatar
simonbuk
God
 
Posts: 1116
Joined: Sun 13.03.2016, 12:50
Location: Orpington, Kent, sometimes Worthing, West Sussex sometimes The World !!

Re: Anyone had problems with M100hoods???

Postby Paul Alexander » Wed 27.07.2016, 13:57

hello everyone,

i've been reading this thread with great interest, as it appears i may have been one of Mark Burrages last customers, but i have declined to comment - until now.

as you may or may not know, i had M100 hoods, fit a new hood and seals to my elan back in February (valentines weekend - so took the wife for a weekend in Norwich as well). you can the new hood in my minor project thread (maintaining ruby).
when i picked up the car, about 3 weeks later, i was pleased with the results, but the long journey home showed me, that a couple of tweaks were necessary. i contacted Mark, and we arranged between us a time for him to pick up the car, sort out and bring back, on his trailer. this was done, but when he dropped it off, he said he was in a rush, and shot off before i could fully inspect the car with him.

to cut this short, i have to say Mark is not someone you can rely on as the pick and collection dates were changed many times by him due to many various excuses (traffic jams, accidents, torrential rain, and a puncture on his trailer).

i eventually managed to speak with him again, and arranged a further pick up time for him to tweak the hood again, but yet again, the day he was supposed to come up, he told me he was running late, and that he would stop in Derby at a hotel that night and collect my car first thing in the morning. i agreed, but joked with my wife "i wonder what excuse i'll get tomorrow, we've had them all aprt from his trailer being nicked".

guess what - the following morning he text me to say his trailer had been nicked from the hotel car park. you couldn't make it up could you.

i text him back (i still have all the texts between us) and said "hi mark. you really don't have much luck, do you.hope you find a new trailer ok.let me know when you can come up.cheers."

he text back "no, lucks against me at the moment - what with hood problems, punctures, traffic, theft, list goes on. would like a break if honest."

that was 20th May.

i text him again on 4th june and 22nd june and got no replies.

it took him 4 months to e mail me the invoice for the original work carried out (after asking him nearly ten times to do so).

i've had no e mails from him since 7th June.

one thing i can say is that when he originally picked us up and took us to Norwich and when he picked me up from train station (when i went to fetch the car), he had quite a few phone calls, and they were mostly about money - what he owed people and when can he pay them (make of that what you will).

to sum up, the hood looks great but i am sorting the tweaks myself, and to be honest i wouldn't use him again. he is too unreliable, he doesn't respond to texts etc. use him at your own decision but be warned.

however, if by chance Mark reads this, he has the opportunity to redeem himself or at least explain what is happening.
User avatar
Paul Alexander
Enthusiast
 
Posts: 134
Joined: Mon 01.09.2014, 20:03
Location: Ripley, Derbyshire

Re: Anyone had problems with M100hoods???

Postby Rambo » Wed 27.07.2016, 21:13

Oh dear. That's quite a depressing read :?

Sincerely hope people's problems get sorted asap
User avatar
Rambo
Don't push me
 
Posts: 6635
Joined: Wed 24.12.2003, 00:37
Location: Lyne Station

Re: Anyone had problems with M100hoods???

Postby rip » Thu 28.07.2016, 08:34

Rambo wrote:Oh dear. That's quite a depressing read :?

Sincerely hope people's problems get sorted asap

:agree:
1990 SE
User avatar
rip
God
 
Posts: 5779
Joined: Sun 08.04.2007, 07:48
Location: Milton Keynes, UK

Re: Anyone had problems with M100hoods???

Postby lotusrepair » Fri 29.07.2016, 02:38

Good News,
A box was waiting for me when I got home today. I had to leave a check for UPS to cover the duty fee. I opened the box and there was a new hood for the car. There was also 5 seals and a kit to adapt the S2 hood to the SE. My wife took a video of opening the box and checking it out. Just to be sure I had what I ordered. Looks like I finally got what I ordered. It took leverage from paypal to make it happen. My saga ends on a good note. I hope everyone else's transactions go will with them. The paypal dispute is ended and he should have the money released back to him.

I am amazed that this thread had the number of views that it did. Thanks for all the support on this bumpy road.

Chris
User avatar
lotusrepair
Enthusiast
 
Posts: 150
Joined: Sat 27.12.2014, 01:58
Location: Maryland, USA

Re: Anyone had problems with M100hoods???

Postby tb10 » Fri 29.07.2016, 07:57

Chris

Really glad to read this. Enjoy the new hood! I just hope others who have ordered goods also receive the same outcome.

Regards

John
tb10
Fanatic
 
Posts: 658
Joined: Tue 18.05.2010, 23:16
Location: Bromsgrove - Worcestershire

Re: Anyone had problems with M100hoods???

Postby simonbuk » Fri 29.07.2016, 08:26

Interested to know what 5 seals you got with the hood. ?
Simon - Black S2. Simonthesailor

"Twenty years from now you will be more disappointed by the things that you didn't do than by the ones you did. So buy an Elan" - Mark Twain.
User avatar
simonbuk
God
 
Posts: 1116
Joined: Sun 13.03.2016, 12:50
Location: Orpington, Kent, sometimes Worthing, West Sussex sometimes The World !!

Re: Anyone had problems with M100hoods???

Postby Paul Alexander » Fri 29.07.2016, 09:49

simonbuk wrote:Interested to know what 5 seals you got with the hood. ?


hi simon,

chris most likely received the front header seal, two intermediate seals and two falling pillar seals.

when i had my hood done, mark at m100 said he had run out of 'A' pillar seals and rear deck seals.
User avatar
Paul Alexander
Enthusiast
 
Posts: 134
Joined: Mon 01.09.2014, 20:03
Location: Ripley, Derbyshire

Re: Anyone had problems with M100hoods???

Postby Artaban » Fri 29.07.2016, 10:10

Chris,
Phewww! Thats a relief. That calls for a celebratory drive to somewhere nice with the Mrs; top down of course. Err the car not hers...well whatever I'm open minded. :-D
Andy
My wife's just divorced me because I wouldn't open the car door for her!
To be fair I panicked and swam straight for the surface.
User avatar
Artaban
Fanatic
 
Posts: 489
Joined: Tue 09.02.2010, 07:24
Location: Blackborough, Devon UK

Re: Anyone had problems with M100hoods???

Postby Lotusman33 » Wed 24.08.2016, 07:48

Chris, great news and glad it has worked out well for you.

I had a similar thing happen with some Bike parts not long ago, took 6 months of chasing before PayPal took the case and I got my money back.

I hope Mark gets his business sorted as was really pleased when he did mine years ago, he was always slow for replies back then though but did a good job.

Great thread and what is great about forums making others aware.

Dave :)
Silver Development Car IB10
User avatar
Lotusman33
Tinkerer
 
Posts: 80
Joined: Fri 09.08.2013, 15:11
Location: Plymouth, Devon

Re: Anyone had problems with M100hoods???

Postby simonbuk » Tue 06.09.2016, 21:25

M100hoods have just updated their Facebook profile photo - maybe there's life in the old dog yet ?

It is with a Medina green S2 they had for sale so maybe just promoting items for sale.

Hope he gets things sorted and gets back on track.
Simon - Black S2. Simonthesailor

"Twenty years from now you will be more disappointed by the things that you didn't do than by the ones you did. So buy an Elan" - Mark Twain.
User avatar
simonbuk
God
 
Posts: 1116
Joined: Sun 13.03.2016, 12:50
Location: Orpington, Kent, sometimes Worthing, West Sussex sometimes The World !!

Re: Anyone had problems with M100hoods???

Postby lotusflasherman » Wed 07.09.2016, 10:54

simonbuk wrote:M100hoods have just updated their Facebook profile photo - maybe there's life in the old dog yet ?

It is with a Medina green S2 they had for sale so maybe just promoting items for sale.

Hope he gets things sorted and gets back on track.


If I remember correctly the Medina S2 was for sale on their stand at Brands Hatch Lotus Festival 2015 at a price I thought 'speculative'.
Never seen a blue hood on Medina before and not sure I want to see another .. :lol:

I did not see them at Brands this year and with members contact problems, I'm wondering if it's just a 'closing down sale' ....
Phil

Leave me alone, I think I know what I'm doing.
Cars: Subaru Forester 2.5XTN, Eclat Riviera, brace of Pacific Blue SE's, Collapso SE, Elan+S.... and now an Evora
User avatar
lotusflasherman
God
 
Posts: 2192
Joined: Fri 05.09.2008, 00:14
Location: Hadleigh, 15m west of Ipswich or 800 miles south (Cap d'Agde)

Re: Anyone had problems with M100hoods???

Postby Dave Eds » Wed 07.09.2016, 11:56

lotusflasherman wrote:Never seen a blue hood on Medina before and not sure I want to see another .. :lol:

.



Says the orange wheeied guru of taste ffs :shock:
'92 NM SE '90 Calypso SE now sold '10 Evora NA '62 Wolseley 1500


Spud's Cotswold Holiday Cottage for hire - LEC discount available
User avatar
Dave Eds
Moderator
 
Posts: 4864
Joined: Thu 05.01.2006, 22:59
Location: High Cross, Herts or Mickleton, Gloucs or somewhere else

Re: Anyone had problems with M100hoods???

Postby Nickydee » Wed 07.09.2016, 12:11

Dave Eds wrote:
lotusflasherman wrote:Never seen a blue hood on Medina before and not sure I want to see another .. :lol:

.



Says the orange wheeied guru of taste ffs :shock:



Dave, perhaps you could explain how you discovered that Phil's urine is brightly coloured. :lol: :lol:
Nickydee
Fanatic
 
Posts: 548
Joined: Tue 31.03.2009, 20:18
Location: Guildford Surrey

Re: Anyone had problems with M100hoods???

Postby lotusflasherman » Wed 07.09.2016, 12:27

Nickydee wrote:
Dave Eds wrote:
lotusflasherman wrote:Never seen a blue hood on Medina before and not sure I want to see another .. :lol:

.



Says the orange wheeied guru of taste ffs :shock:



Dave, perhaps you could explain how you discovered that Phil's urine is brightly coloured. :lol: :lol:


Because he's always taking the piss out of me ?
Phil

Leave me alone, I think I know what I'm doing.
Cars: Subaru Forester 2.5XTN, Eclat Riviera, brace of Pacific Blue SE's, Collapso SE, Elan+S.... and now an Evora
User avatar
lotusflasherman
God
 
Posts: 2192
Joined: Fri 05.09.2008, 00:14
Location: Hadleigh, 15m west of Ipswich or 800 miles south (Cap d'Agde)

PreviousNext

Return to Hood/Top, Bodywork and Fittings

Who is online

Users browsing this forum: No registered users and 2 guests