Difficulty starting

Moderators: theelanman, Sy V, Elanlover, muley, Enright, GeoffSmith, algirdas, nitroman, clemo, dapinky, Dave Eds, Specky, Nige, DaveT

Difficulty starting

Postby tte200 » Mon 28.05.2012, 21:46

Have had difficulty starting my car and not running correct under load suspect coolant temp sensor for ECU as a scan showed a negative reading have replaced with 330ohm resistor and now seems to run alright at normal temperature.
Am going to order a new sensor tomorrow any other suggestion at what I should be looking at, should mention that the car has always been difficult to start just more so now with this fault and not running right under load.
Have attached a scan with the temp sensor replaced by the 330 ohm resistor
Any advice appreciated Terry

could anyone also tell me what the dial REF is and what it should indicate in elan scan as this dial does not move when connected to my car
You do not have the required permissions to view the files attached to this post.
91 SE Turbo
User avatar
tte200
Enthusiast
 
Posts: 164
Joined: Fri 07.11.2008, 22:48
Location: nr Oulton Park Chester

Re: Difficulty starting

Postby pete_exe » Thu 04.04.2013, 12:31

I have the same issue - see my old post 'engine light'. Since November I've now replaced ECU, fuel filter, fuel pump, ignition coilpack, MAP sensor and serviced injectors. Unfortunately I haven't been able to test fuel pressure or compression (plugs too small for my tester). It does at least start now, runs for a minute or two at 4000RPM, then cuts out as if out of fuel. A BBR stage 1 kit has been fitted and removed in the past and I repaired some poor connections to the MAP sensor. The 5V reference feed remains intermittent, but I haven't been able to find a short. But I belive the ECU provides a fixed MAP value if out of tolerance. The manual suggests basic tests for itermittent faults e.g. engine earths, timing etc. From Elanscan I believe the base timing to be about 9 degrees but can't fine tune with strobe until the engine is running.

I'm running out of ideas and enthusiasm. I'd be very grateful for any clues from attached Elanscan and will happily donate something to LEC.

Cheers

Peter D
ElanscanTests9-12.zip
You do not have the required permissions to view the files attached to this post.
pete_exe
Newbie
 
Posts: 20
Joined: Thu 22.11.2012, 08:07

Re: Difficulty starting

Postby Brit-Car-Nut » Thu 04.04.2013, 16:44

Peter:

I get the feeling you are frustrated. You might consider getting some knowledgeable help? see post: viewtopic.php?f=25&t=21962#p276825

I see Gerald mentioned often as knowing a lot about the M100 and reasonable in his charges.

Just a suggestion. Worth at least a call to see if they can give you an estimate or suggestion.
HD Replacement Shift Cables and Short Shift Kits still available
HD Replacement Shift Cable and Short-Shift Kit prices
Please contact me via eMail, not by PM
Download Manuals Here
Brit-Car-Nut
God
 
Posts: 3594
Joined: Tue 03.07.2007, 17:07
Location: Charlotte, NC USA

Re: Difficulty starting

Postby maz_r » Thu 04.04.2013, 17:09

Hi Peter,

Sounds like you have found an odd combination of circumstances which I can fully appreciate are driving you mad.

One up side is that when you do find what's causing the fault, you'll have fixed everything else that might go wrong in the future! Small comfort at the moment, I know, but chin up!

Where abouts are you? Someone else on here might be nearby and might drop by and at least share the pain; sometimes another set of eyes is all it takes.......
There are 10 kinds of people in the world; those that understand binary.....
User avatar
maz_r
Binary Bodger
 
Posts: 610
Joined: Sun 05.07.2009, 20:36
Location: Solihull, West Midlands

Re: Difficulty starting

Postby pete_exe » Fri 05.04.2013, 17:59

Thanks for encouragement and suggestions. I'm in Exeter, only 7 miles from SJ Sportscars, so will have to admit defeat and pay them for Tech 1 diagnosis. Cheers Peter
pete_exe
Newbie
 
Posts: 20
Joined: Thu 22.11.2012, 08:07


Return to ElanScan

Who is online

Users browsing this forum: No registered users and 1 guest

cron