Negative Power Readings?

Moderators: theelanman, Sy V, Elanlover, muley, Enright, GeoffSmith, algirdas, nitroman, clemo, dapinky, Dave Eds, Specky, Nige, DaveT

Negative Power Readings?

Postby Dom » Sun 09.07.2017, 11:47

Morning, All.

I've run my first scan and it seemed to work ok, even if my laptop and the ecu apparently weren't talking... I still managed to log data.

Anyway, when I look at the power vs time graph, I see negative as well as positive values for power, like a mirror image. Is this normal?

Many thanks,

Dom
User avatar
Dom
Enthusiast
 
Posts: 117
Joined: Tue 18.04.2017, 16:29
Location: Bracknell

Re: Negative Power Readings?

Postby Simon_P » Sun 09.07.2017, 17:35

If acceleration is positive then deceleration must be negative - does that help?
Simon_P
God
 
Posts: 850
Joined: Fri 06.08.2004, 12:33
Location: St Albans UK

Re: Negative Power Readings?

Postby Dom » Mon 10.07.2017, 08:10

Thank you. That's kind of what I thought, but confirmation is good! There was one anomaly: the power spiked to 300 BHP at one point. Not bad for a 1.6.
User avatar
Dom
Enthusiast
 
Posts: 117
Joined: Tue 18.04.2017, 16:29
Location: Bracknell

Re: Negative Power Readings?

Postby Giniw » Mon 10.07.2017, 13:48

Unless I am wrong, the power value of ElanScan is a calculated value, not something directly read from the ECU.
The power calculated value is probably only roughly good if you are on a straight level surface with no wind, etc.
As for the 300bhp you encountered or negative values, I suspect something is wrong somewhere.
User avatar
Giniw
God
 
Posts: 802
Joined: Sat 21.04.2012, 20:46
Location: France


Return to ElanScan

Who is online

Users browsing this forum: No registered users and 1 guest