Car will not start! Any ideas please?

Leads, coils, plugs, starters, starting probs etc.

Moderators: theelanman, dapinky, Dave Eds, Nige, DaveT, Sy V, Elanlover, muley, Enright, algirdas, nitroman, clemo, Specky, GeoffSmith

Re: Car will not start! Any ideas please?

Postby Mountainman » Sat 10.10.2020, 19:01

Cheers guys!

Hopefully even I can’t get that wrong lol!

Can wait to take her for a spin tomorrow, see how she drives, been
too long, super excited.
Mountainman
Newbie
 
Posts: 34
Joined: Sat 04.05.2019, 21:34
Location: Derby

Re: Car will not start! Any ideas please?

Postby Mountainman » Sun 11.10.2020, 16:36

Hi all

Coolent topped up, Not the pink OAT as advised, cheers for that.

Test drive completed, boy was it good to get back behind the wheel again.
Good news is the misfire that plagued me before seems to have disappeared so obviously happy with that.

Bad news is coolent issue the level was okay on my return but the cap was under serious pressure and the coolent pipe was
Red hot and the engine well! If I had some eggs.

Also engine revs, could someone please remind me if this is right?
Not sure if over revs occurring.

On idle tick over 1000rpm
At 70mph 4000rpm

Cheers
Mountainman
Newbie
 
Posts: 34
Joined: Sat 04.05.2019, 21:34
Location: Derby

Re: Car will not start! Any ideas please?

Postby GeoffSmith » Sun 11.10.2020, 17:51

Was the temperature gauge still at ¼ scale?
Were the hoses to the radiator also hot? If not, check the thermostat.
It might be worth checking the rad cap - mine rusted up solid and the system pressurised until the hoses looked like the Michelin man and leaked.
Calypso Red S2 #417

USB ElanScan interfaces - £60 incl. UK P&P & £65 incl. ROW P&P
User avatar
GeoffSmith
Kitty Fiddler
 
Posts: 15216
Joined: Fri 03.02.2006, 21:57
Location: S2#417 in Tytherington, Gloucestershire

Re: Car will not start! Any ideas please?

Postby Mountainman » Tue 13.10.2020, 16:26

The temperature gauge ran okay, when I arrived back and kept it ticking over it went to halfway then the cooling fan kicked in, so I guess all that was normal.

Just did not seem right for only driving 10 odd miles, system so hot and the pressure.

I will check the radiator next time I have the chance.
Cheers
Mountainman
Newbie
 
Posts: 34
Joined: Sat 04.05.2019, 21:34
Location: Derby

Re: Car will not start! Any ideas please?

Postby Rambo » Tue 13.10.2020, 17:57

1000 rpm at idle is slightly fast. Set car in service mode and tweak idle adjustment screw until 950 rpm

Check that both fans kick in when warm. And check your thermostat or just change it for peace of mind (relatively low cost) http://wikilec.com/view/Thermostat
Rambo
Don't push me
 
Posts: 8054
Joined: Wed 24.12.2003, 00:37
Location: Border Reiver territory

Re: Car will not start! Any ideas please?

Postby Mountainman » Sat 17.10.2020, 16:55

Hi

Finally a breakthrough today! Was tinkering around with the car, doing what Rambo suggested by checking both fans kicked in, and a noise drew me to look underneath the car where I found quite a significant leak from a pipe. It was not gushing out but a constant drip and enough to make a puddle on the drive.

It was water based not oil. As the car got warmer the revs went higher and the exhaust was smoking quite a lot.

At least I have some issues to tell the mechanic next Friday so he has got something to go on.

Quick question? How do you put the car in service mode? And where would you find the thermostat and what would I check for? Also had difficulty in locating the radiator cap. you guys will make a lotus genius out of me yet “not” I keep trying though.

Cheers
Mountainman
Newbie
 
Posts: 34
Joined: Sat 04.05.2019, 21:34
Location: Derby

Re: Car will not start! Any ideas please?

Postby Rambo » Sat 17.10.2020, 19:12

You need to short out the black and white pins on the ALDl with a paper clip as per the CEL error code check

See here http://wikilec.com/view/CEL

Whilst you are tweaking the idle speed you should also check out the ECU for any error codes (stored for up to 50 engine turn ons) just in case
Rambo
Don't push me
 
Posts: 8054
Joined: Wed 24.12.2003, 00:37
Location: Border Reiver territory

Re: Car will not start! Any ideas please?

Postby Mountainman » Sat 17.10.2020, 20:02

Will try that.

Cheers mate
Mountainman
Newbie
 
Posts: 34
Joined: Sat 04.05.2019, 21:34
Location: Derby

Re: Car will not start! Any ideas please?

Postby Mountainman » Sun 25.10.2020, 17:41

Hi

It seems my car likes to test my patience, it was booked in at the garage Friday so was getting it ready to
Drive there for 08:30 on a couple of miles away.

Car started fine and I was going to drive slow knowing there was a small leak from a pipe under the car, figured I could
Nurse it to the garage for a couple of miles no problem.

I parked the car on the road whilst I swapped cars around and came the time to take it to the garage when it started
Then cut out and would not start again.

So now basically the car will start but I need to keep my foot on the gas and as soon as I take it off the car cuts out.

Starting to think there are more gremlins in my car than the Steven Spielberg film.
About 15 years ago whey before I even dreamed of owning an elan, I visited a lotus show at donington park.
Got a talking with this chap about his elan, I asked him is it reliable? Oh yes he said the most
Reliable lotus built, ive taken it touring around the alps, never had an issue.

I wouldn’t trust mine to take me to the newsagents to fetch my morning paper.
Mountainman
Newbie
 
Posts: 34
Joined: Sat 04.05.2019, 21:34
Location: Derby

Previous

Return to Ignition and fuelling

Who is online

Users browsing this forum: No registered users and 0 guests