Fuel smell on startup

Leads, coils, plugs, starters, starting probs etc.

Moderators: theelanman, dapinky, nitroman, Specky, clemo, Nige, Dave Eds, Sy V, GeoffSmith, DaveT, Elanlover, muley, Enright, algirdas

Fuel smell on startup

Postby Danevansgolf » Mon 27.06.2016, 09:37

Hi there, I'm sure there's a thread for this, but cannot find it.. On start up of my car i can smell quite a bit of fuel. What is the cause? This started a couple of months ago now. Any help?. could it be the injectors?
Danevansgolf
Enthusiast
 
Posts: 111
Joined: Mon 13.05.2013, 23:38
Location: Cardigan, Ceredigion

Re: Fuel smell on startup

Postby HJ2 » Mon 27.06.2016, 11:45

Don't rule out a cracked filler neck on the fuel tank.
You can do a search on this in the Search box on this page in the almost upper right corner!

Good luck.
If you always do what you always did, you always get what you always got
User avatar
HJ2
God
 
Posts: 3616
Joined: Fri 06.06.2008, 10:54
Location: Delft, the Netherlands

Re: Fuel smell on startup

Postby Rambo » Mon 27.06.2016, 20:14

There appear to be quite a few LEC'rs experiencing this phenomenon recently. As HJ says, use the search facility to find out more

Wherever the petrol smell is coming from, it needs urgent investigation :shock:
Rambo
Don't push me
 
Posts: 6629
Joined: Wed 24.12.2003, 00:37
Location: Ayton

Re: Fuel smell on startup

Postby Danevansgolf » Wed 29.06.2016, 07:58

The smell is only when the car is a started initially. Then disappears. I know all about the fuel tanks crack, I haven't looked, but I only fill the tanks 1/2 full, which seems to help. I thought It might be a blast of excessive fuel from the exhaust on startup. This is why I thought it might be the injectors, as the car takes a long time to start on the key 3-6 seconds. I'm going to strip and clean the injectors to see if they are blocked or leaking. Part of the try and see and eliminate. Cheers
Danevansgolf
Enthusiast
 
Posts: 111
Joined: Mon 13.05.2013, 23:38
Location: Cardigan, Ceredigion

Re: Fuel smell on startup

Postby tb10 » Wed 29.06.2016, 09:12

Rambo wrote:There appear to be quite a few LEC'rs experiencing this phenomenon recently.


I've had this problem in the last week and then saw this thread WTF?? :shock: :shock:

I'm assuming it's nothing to do with the outcome of the Referendum as everyone is blaming that for everything else at the moment.........! :lol:

regards

John
tb10
Fanatic
 
Posts: 658
Joined: Tue 18.05.2010, 23:16
Location: Bromsgrove - Worcestershire


Return to Ignition and fuelling

Who is online

Users browsing this forum: No registered users and 1 guest