Two cylinders stopped working

A place for the Cat on Skates Gang to Reminisce

Moderators: theelanman, dapinky, Nige, Elanlover, Sy V, muley, Enright, algirdas, nitroman, GeoffSmith, clemo, Dave Eds, Specky, DaveT

Two cylinders stopped working

Postby gwiz22 » Sat 20.05.2023, 22:25

My 1990 SE Turbo suddenly began running on two cylinders, nos. 1 and 3 stopped working. Spark plugs all ok and coil pack providing sparks to all four cylinders. Thought it must be fuel supply. Checked the electrical connection the injectors, no pulsing on no.1 injector. Strangely, when removing the connector to no.1 injector, no.3 cylinder started working. re-connecting no.1 electrical connector, no.3 cylinder stops working along with no.1 cylinder. Has anyone experienced this issue and if so could advise me how to fix it.
Regards
Graham
gwiz22
Newbie
 
Posts: 12
Joined: Sat 26.09.2020, 10:51

Re: Two cylinders stopped working

Postby dapinky » Sat 20.05.2023, 22:43

Yep - you've done all the work to find the problem, so I have the easy bit.....

to explain the theory, when a pair of cylinders drop out, it will depend which pair as to whether it's fuel or spark related.....

.... both work in pairs, so 1&4 use a coil pack, whilst 2&3 use the other one..... so if one pack goes down, 2 cylinders are affected.

Similarly, if 1&3 go down (or 2&4) then it is an injector issue, as they are wired in pairs.

You then need to isolate the injector in the bad pair to see which one drags the 'good' one down by shorting to earth.....

You have done everything possible to establish that the problem lies with Injector #1 - well done!

Now, it may be a terminal fault, or it may be a connection fault somewhere in the system, or it may be a knackered (maybe blocked) injector.

If you turn on the ignition, but don't start the car. Stand with your head under the bonnet (with it open is easiest :lol: ) and operate the throttle by hand. If you can hear all 4 injectors 'click' in sequence (including #1) then it indicates that the electric circuit is intact as each injector is opening, so it is a nozzle (blockage) problem.

If you get nothing from #1, it may be an electrical fault, but I would suspect that the injector itself may be knackered. You can swap #1 for #2 and see what happens - if the problem stays on cylinder 1, then it is a wiring issue, if it moves to cylinder 2, then it is an injector issue.
Dave

Just the one now, but this one's mine! - and it will be finished eventually..... - but also temporary custodian of a project until it is finished enough for Angie to drive it

go on - click this link - you know you want to!
User avatar
dapinky
LEC Administrator
 
Posts: 9762
Joined: Sun 15.10.2006, 12:54
Location: As far west as you can get in West Wales before you become Irish (Pembroke Dock).

Re: Two cylinders stopped working

Postby Tuga2112 » Sat 20.05.2023, 22:56

one thing to note before i try to help, is that you posted this in the former lotus employees section, where this sounds like a technical question related to fuelling/sparks/engine (any of those subforums would be a better match for this topic)
so dont be surprised if you find this topic moved to a different section of the forum.

as far as your issue specifically i suspect somewhere in the circuitry of those injectors there is corrosion in the wires... because if theres not enough power for both, but there is enough for 1. there may be some resistance stoping the magic pixies from doing their job at the injector point,

you will find others approach to be drastically different to mine when it comes to diagnosing the issue, so, i would also suggest you hold on untill you hear from others. but...

i personally would be using a multimeter with some long leads and check the resistance between the ends of the Blue/yellow wire that comes out of the ECU (assuming the manual is correct in its electrical diagrams) and the ends at the injectors side,

if i find a resistance higher than a couple of ohms i would inspect the wires and connectors between the 2 ends. but i would be looking for each connector and checking resistance between each section in order to divide and conquer.

now. the caveheat with my diagnosis is that is pretty rare to find electrical issues appearing from "wear and tear" so. there is a good chance you would find the wires are fine.
the next thing i would try would be swapping injectors around to confirm that the fault doesnt travel with the injectors, (painting the finger at a specific injector)
and finally. i would also check the voltage at the blue yellow wire coming out of the ECU just to confimr the ECU was pumping enough juice out. which would then escalate to a whole electronics dismantling job (because a replacement ECU seems a bit pricy these days)
1991 elan se
1991 elan se project
91 MR2 Turbo (import) project
94 Celica GT4 (Import)
94 4Runner
98 Celica SR

Youtube Channel @Tuga2112 M100 repair videos
User avatar
Tuga2112
God
 
Posts: 1867
Joined: Fri 12.09.2014, 22:54
Location: Durham with a regular trip to Walsall

Re: Two cylinders stopped working

Postby gwiz22 » Sun 21.05.2023, 12:03

Thanks guys. You given some things to check out. I'm new to the M100, mostly play around with the less complicated Elans from the 60s and 70s To remove the injectors, do you have to take the fuel rail off first? The manual mentions this task before detailing how to remove the injectors.
Graham
gwiz22
Newbie
 
Posts: 12
Joined: Sat 26.09.2020, 10:51


Return to Former Lotus Employees (Ex-M100 Team)

Who is online

Users browsing this forum: No registered users and 2 guests